Error : Game session no longer available.

Call of Duty Black Ops 4 General Discussion Forum

Hi Sean, still having the issue when trying to play zombies in public mode... worked an hour ago... not i keep getting that error

minski13
Likes: 0
Posts: 4
Registered: ‎17-10-2018

Just started getting this error today. It popped up and the game crashed on about 6-7 blackout games i tried. Then happened on multiplayer after about 3-4 times. Game is literally unplayable right now. Im on Xbox One X

CrazyKyre
Likes: 0
Posts: 1
Registered: ‎15-10-2018

Same here !!

Game crashes mid game ?? WOW !!!

Could not find a multiplayer game for 1/2 hour yesterday !!!

 

This is quite a sad situation for sure !!!

"It should have been fixed yesterday " Was the quote,

It's comical this game was released with so many bugs and flaws !!!

It just goes to show you people as the consumer who spends the money gameplay is ROCK BOTTOM on the list, these problems are just another PROVEN EXAMPLE !!!

I wont not mind a full refund on this turd please !!!!! 

tbirdsc
Likes: 254
Posts: 509
Registered: ‎04-09-2017

Just happend end game blackout - you owe me some points COD.

sabatour
Likes: 0
Posts: 2
Registered: ‎13-10-2018

still getting them

 

Oldwargoat39
Likes: 2
Posts: 6
Registered: ‎19-04-2013

Hey, im having this issue quite frequently. seems to happen everytime i party up with my friend. satys in lobby for a few secounds then i get kicked and he loads into game. havent been able to play togetehr the last 2 days!

MJT_Gamer
Likes: 0
Posts: 1
Registered: ‎24-11-2018

I am playing on an Xbox One and playing black out. In the middle of a game it will freeze up and it looks as though you're inside the map and then you get kicked out of the game and it says game session no longer available. Has there been a fix for this yet?

jshehan
Likes: 0
Posts: 1
Registered: ‎02-03-2017

Hey there, 

Sorry to hear you are running into that too. There have been a variety of fixes and general stability updates that have often fixed issues like that, but there could be a couple of reasons that might be happening. First off, does this happen to you only in Blackout? What about Multiplayer or Zombies MP matches? 

Also, have you tried any troubleshooting already? Some basics would just be doing a hard reset of the Xbox One (shut it down, unplug it, wait a few minutes, start it back up) or reinstalling. However, just let me know more about that in general. Thanks. 

-Sean 


Go to Activision Aces!
Community Coordinator
Likes: 1499
Posts: 8823
Registered: ‎04-06-2013

This has nothing to do with their connection. This is a coding or server issue, and seeing what you guys did at the beginning with the 20hz tick rate I would say that your servers are down to the last wire and can’t handle the heat from all the players.

PrinceAkilleus
Likes: 66
Posts: 262
Registered: ‎02-11-2017

!Error Game session no longer available.!

I get this 2 or 3 times during a blackout match on solo, duos or squad match. It kicks me alone or the entire group out of the game back into the lobby. At times its before the match starts. Plz advice?

 

Loonyceasar
Likes: 0
Posts: 7
Registered: ‎16-10-2018

Studios