Call of Duty Black Ops 4 Support

Highlighted

Hi. When i use my Asus - CODBO4 Redeem Code,

it says" An Error has occurred. Click here to try again." on next page. How can i fix this ?

itwassudden
Likes: 3
Posts: 4
Registered: 2 weeks ago
2 ACCEPTED SOLUTIONS

Accepted Solutions
in reply to Max_Roytz
Solution

Heya, 

Like @itwassudden mentioned that should be working again now. Please head back to that redemption page and try your code again. If you are still running into issues just send on over a PM and I'd be happy to help out. 

 

-Sean 

Community Coordinator
Likes: 1479
Posts: 8625
Registered: ‎04-06-2013
in reply to JeTiPeTi
Solution

Hmm, it must be getting detected as spam. I'll take a look, but I don't see any posts being deleted by us or moderators. Anyways, that redeem page should be working now. Just please try your code again. 

Community Coordinator
Likes: 1479
Posts: 8625
Registered: ‎04-06-2013
19 REPLIES 19

Hey there, 

Not sure if you saw any of the other threads about that, but that is a known issue being worked on. There is an issue with that redemption website. I'm hoping that will be fixed very soon, but if you don't hear anything feel free to respond back here or send a PM asking for an update about that issue. 

 

-Sean 

Community Coordinator
Likes: 1479
Posts: 8625
Registered: ‎04-06-2013

Hi, I have been recieving the same exact problem. Could you please send me updates if the problem gets fixed? Thank You


@Seanicus23 wrote:

Hey there, 

Not sure if you saw any of the other threads about that, but that is a known issue being worked on. There is an issue with that redemption website. I'm hoping that will be fixed very soon, but if you don't hear anything feel free to respond back here or send a PM asking for an update about that issue. 

 


 

Max_Roytz
Likes: 0
Posts: 1
Registered: 2 weeks ago

Hi, i just tried Redeem Code again and it's done. There was an error message for 2 days. Just try code again my friend.

itwassudden
Likes: 3
Posts: 4
Registered: 2 weeks ago
in reply to Max_Roytz
Solution

Heya, 

Like @itwassudden mentioned that should be working again now. Please head back to that redemption page and try your code again. If you are still running into issues just send on over a PM and I'd be happy to help out. 

 

-Sean 

Community Coordinator
Likes: 1479
Posts: 8625
Registered: ‎04-06-2013

I had the same problem. I bought an asus motherboard and got this game delux version with it in a bundle. When I tried to activate the game I got the same error mesage. I tried it in different browsers: IE11, Firefox, Opera and even on windows 10 and Linux, but it was not work. After that i deactivated my callofduty.com account and register again. It still was not work. After that I deactivated all the security stuff in my browser and allow all 3rd party cookies and tracking. This solve that problem, but after that it said this code already in use. wtf?! I think it is jammed into my first account and after i recreate it is lost. (the game isn't in my battle.net account) I tried to contect with support but support page doesnt work, it drops error too: "https://www.callofduty.com/error?ErrorCode=27&ErrorDescription=Multiple+matching+contacts+found". Than I changed my email and now i can reach support page, but i cant send a ticked about this.

Please help solve this problem, my english is not too good, i think u recognize that, and I dont know what should I do now.

Thanks.


 

JeTiPeTi
Likes: 0
Posts: 5
Registered: 2 weeks ago

Why my posts deleted?

JeTiPeTi
Likes: 0
Posts: 5
Registered: 2 weeks ago

I don’t know bro. Just try again to use code. My problem is solved

itwassudden
Likes: 3
Posts: 4
Registered: 2 weeks ago
in reply to JeTiPeTi
Solution

Hmm, it must be getting detected as spam. I'll take a look, but I don't see any posts being deleted by us or moderators. Anyways, that redeem page should be working now. Just please try your code again. 

Community Coordinator
Likes: 1479
Posts: 8625
Registered: ‎04-06-2013

Yes it is working now, but this time it says my code is already in use. When i tried it yesterday it didn't work and I tried to solve the problem: I checked it in more browser (FF, IE11, Opera)(win10,linux) none of them worked. So I deactivated my Activision account and recreated it. It still didn't work. Today I tried again and it worked, but said my code is already in use, but i havent got the game into my battle.net account. Maybe it is stocked into my deactivated account. How can I get it back? Support page is buggy too, I couldn't log in. It throw an error: code 27 Multiple matching contacts found. I changed my email address and it was start working, but I don't find how i can make a ticket about this problem. Can u help me pls to fix this problem? Thanks.

JeTiPeTi
Likes: 0
Posts: 5
Registered: 2 weeks ago

Studios